Atualização para o WLM 2009 é obrigatória


Atualização do Windows Live Messenger agora é obrigatória para quem usa as versões 8.x.

É isso mesmo, conforme um comunicado da Microsoft agora é obrigatória a atualização das versões anteriores para esta, inclusive algumas contas podem não conseguir entrar com as versões 8.1 ou 8.5 até que o messenger seja atualizado.

Todas as pessoas que utilizam um sistema operacional a partir do Windows XP podem atulizar normalmente.

A atualização é altamente recomendada pois você não perde nada, além disso novo Windows Live traz muitas novidades em relação as versões anteriores e ainda conta com atualizações de segurança e muito mais!WLMessenger_256x256.png image by DeskMundo

Download Download: Windows Live Messenger 9 Português (Brasil)

Tamanho Tamanho: 1,10 MB

Anúncios

2 Respostas to “Atualização para o WLM 2009 é obrigatória”

  1. babidi Says:

    Jah fiz a minha, obrigado, mais fiz =]

  2. john Says:

    bem eu atualizei, mas quando me loguei meu contatos haviam sumido,naum pensei duas vezes em voltar ao 8.5
    enquanto naum arrumarem issu naum instalo o 9¬¬


Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: